Resolved
The upgrade completed successfully and reviews are back up
Monitoring
We’re currently carrying out a planned database upgrade, and cubic is temporarily unavailable during the work.
This downtime is expected, and we currently expect service to be restored within 1 to 2 hours.
Thanks for your patience. We’re monitoring progress closely and will post another update as soon as we have more to share.