Resolved
We have resolved the issue.
Monitoring
We've introduced a fix and currently monitoring the performance.
Investigating
We’re investigating intermittent issues affecting code reviews. Early signs suggest this is related to database scaling, which may be causing some reviews to be delayed or fail intermittently.
We’re actively working on a fix and will share another update as soon as we have more to report.
Investigating
We’re investigating intermittent issues affecting code reviews. Early signs suggest this is related to database scaling, which may be causing some reviews to be delayed or fail intermittently.
We’re actively working on a fix and will share another update as soon as we have more to report.
Resolved
The issue affecting code reviews has been resolved.
We identified a database scaling issue that caused some reviews to be delayed or fail intermittently. The fix has now been applied, and code reviews are operating normally again.
Thanks for your patience while we worked through this.
Investigating
We’re investigating intermittent issues affecting code reviews. Early signs suggest this is related to database scaling, which may be causing some reviews to be delayed or fail intermittently.
We’re actively working on a fix and will share another update as soon as we have more to report.