Resolved
Reviews are back to normal
Resolved
Reviews are back to normal
Identified
Due to the recent outage, some code reviews and coding agents may take longer to complete.
Identified
The 3rd party incident is being resolved. Our systems are returning to normal.
Identified
Code reviews and the coding agent are currently unavailable because of an outage with Modal, one of our third-party sandbox providers. We are monitoring Modal and will update this page as soon as sandbox-backed workflows recover.
Identified
Code reviews and the coding agent are unavailable because of an outage with Modal, our third-party sandbox provider. We are monitoring provider recovery and will update this page as the situation changes.
Identified
Code reviews and the coding agent are unavailable because of an outage with Modal, our third-party sandbox provider.