Resolved
Code reviews are back to normal.
Resolved
Code reviews are back to normal.
Monitoring
This incident was caused by a short outage in a third-party dependency, which has since been resolved. Code reviews are processing normally and we're continuing to monitor.
Investigating
We're investigating an issue where some code reviews aren't starting. We'll update this page as we learn more.