Resolved
All systems are now operational. This incident has been resolved.
Monitoring
We are seeing signs of recovery in the third-party service that caused this outage. Code reviews and the coding agent are now operational. We are continuing to monitor the situation before formally resolving the incident.
Identified
We are currently experiencing an issue where code reviews are failing to start, and the coding agent is unavailable. This is due to a third-party service outage. We apologize for the disruption and are actively monitoring the situation. We will provide further updates as they become available
Identified
Code reviews are failing to start due to a third-party service outage. We apologize for the issue. We are monitoring and will update as the situation develops.
Investigating
We are investigating reports that some code reviews are failing to start. We apologize for any disruption and will provide an update shortly.