Resolved
GitHub has resolved the issue with their API. Our systems are now operational.
Investigating
Some code reviews are failing due to the outage in the GitHub API.
Investigating
We've detected that some code reviews are failing to run. We're investigating and will publish updates shortly.