Resolved
The incident has been resolved. Code reviews are back to normal.
Monitoring
The issue was caused by an incident affecting one of our third party providers and is now being resolved. We’re seeing more reviews complete successfully and will continue to monitor the situation.
Investigating
We’re investigating reports of slower-than-usual code reviews. We’ll provide an update as soon as we have more information