Resolved
We resolved the issue, and code reviews are working normally again
Identified
Code reviews may take longer than usual due to an outage affecting one of our third-party providers. We’re monitoring the situation and will provide updates as they become available.